<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="%7B%22lang%22:%7B%22ssr%22:%22en%22%7D%7D">
  <head >
    <title>US Diplomatic Special Envoy Names Ghana And Uganda As Threats To LGBTQ People - Travel Noire</title><meta data-n-head="ssr" data-hid="charset" charset="utf-8"><meta data-n-head="ssr" data-hid="viewport" name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"><meta data-n-head="ssr" data-hid="keywords" name="keywords" content="Travel Noire"><meta data-n-head="ssr" data-hid="fb:app_id" property="fb:app_id" content="433960653681502"><meta data-n-head="ssr" data-hid="og:site_name" property="og:site_name" content="Travel Noire"><meta data-n-head="ssr" data-hid="twitter:card" name="twitter:card" content="summary_large_image"><meta data-n-head="ssr" data-hid="twitter:site" name="twitter:site" content="@travelnoire"><meta data-n-head="ssr" data-hid="twitter:creator" name="twitter:creator" content="@travelnoire"><meta data-n-head="ssr" data-hid="twitter:domain" name="twitter:domain" content="travelnoire.com"><meta data-n-head="ssr" data-hid="amp-script-src-adhesion" name="amp-script-src" content="sha384-Gz5lKTqdC5vfbfTnHtXccLpoThO7OaKm4_uVRIaRQeoWKtY8yORA4Lrd2K7-fYJf"><meta data-n-head="ssr" data-hid="mobile-web-app-capable" name="mobile-web-app-capable" content="yes"><meta data-n-head="ssr" data-hid="apple-mobile-web-app-title" name="apple-mobile-web-app-title" content="Travel Noire"><meta data-n-head="ssr" data-hid="theme-color" name="theme-color" content="#66B2AF"><meta data-n-head="ssr" data-hid="description" name="description" content="According to newly appointed US Diplomatic Special Envoy for LGBTQI Rights, Jessica Stern, Ghana and Uganda — among others countries— pose a threat..."><meta data-n-head="ssr" data-hid="author" name="author" content="Brunno Braga"><meta data-n-head="ssr" data-hid="article:published_time" property="article:published_time" content="2021-07-15T13:30:00.000Z"><meta data-n-head="ssr" data-hid="og:title" property="og:title" content="US Diplomatic Special Envoy Names Ghana And Uganda As Threats To LGBTQ People - Travel Noire"><meta data-n-head="ssr" data-hid="og:image" property="og:image" content="https://legacy.travelnoire.com/wp-content/uploads/2021/07/GettyImages-1144239847.jpg"><meta data-n-head="ssr" data-hid="og:url" property="og:url" content="https://travelnoire.com/african-countries-threats-lgbtq-people"><meta data-n-head="ssr" data-hid="og:description" property="og:description" content="According to newly appointed US Diplomatic Special Envoy for LGBTQI Rights, Jessica Stern, Ghana and Uganda — among others countries— pose a threat..."><meta data-n-head="ssr" data-hid="og:type" property="og:type" content="article"><meta data-n-head="ssr" data-hid="article:opinion" name="article:opinion" property="article:opinion" content="false"><meta data-n-head="ssr" data-hid="article:content_tier" name="article:content_tier" property="article:content_tier" content="free"><meta data-n-head="ssr" data-hid="twitter:title" name="twitter:title" content="US Diplomatic Special Envoy Names Ghana And Uganda As Threats To LGBTQ People - Travel Noire"><meta data-n-head="ssr" data-hid="twitter:description" name="twitter:description" content="According to newly appointed US Diplomatic Special Envoy for LGBTQI Rights, Jessica Stern, Ghana and Uganda — among others countries— pose a threat..."><meta data-n-head="ssr" data-hid="twitter:image" name="twitter:image" content="https://legacy.travelnoire.com/wp-content/uploads/2021/07/GettyImages-1144239847.jpg"><link data-n-head="ssr" rel="icon" type="image/x-icon" href="/favicon.ico"><link data-n-head="ssr" rel="preconnect" href="https://legacy.travelnoire.com"><link data-n-head="ssr" rel="preconnect" href="https://fonts.gstatic.com"><link data-n-head="ssr" rel="dns-prefetch" href="https://legacy.travelnoire.com"><link data-n-head="ssr" rel="dns-prefetch" href="https://fonts.gstatic.com"><link data-n-head="ssr" rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:wght@400;700|Gothic+A1:wght@400;700&display=swap"><link data-n-head="ssr" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:wght@400;700|Gothic+A1:wght@400;700&display=swap"><link data-n-head="ssr" data-hid="shortcut-icon" rel="shortcut icon" href="/_nuxt/icons/icon_64x64.b6c0ba.png"><link data-n-head="ssr" data-hid="apple-touch-icon" rel="apple-touch-icon" href="/_nuxt/icons/icon_512x512.b6c0ba.png" sizes="512x512"><link data-n-head="ssr" rel="manifest" href="/_nuxt/manifest.696869b1.json" data-hid="manifest"><link data-n-head="ssr" rel="preload" as="image" href="https://legacy.travelnoire.com/wp-content/uploads/2021/07/GettyImages-1144239847.jpg"><link data-n-head="ssr" rel="amphtml" data-hid="amphtml" href="https://travelnoire.com/amp/african-countries-threats-lgbtq-people"><script data-n-head="ssr" src="/adgrid.js"></script><script data-n-head="ssr" src="//platform.instagram.com/en_US/embeds.js" async defer></script><script data-n-head="ssr" src="//platform.twitter.com/widgets.js" async defer></script><script data-n-head="ssr" src="https://launcher.spot.im/spot/sp_MPxHdBMR" async defer data-spotim-module="spotim-launcher"></script><link rel="preload" href="/_nuxt/610ee24.js" as="script"><link rel="preload" href="/_nuxt/b33f17a.js" as="script"><link rel="preload" href="/_nuxt/d175b37.js" as="script"><link rel="preload" href="/_nuxt/e64ec08.js" as="script"><link rel="preload" href="/_nuxt/a781d45.js" as="script"><link rel="preload" href="/_nuxt/355e265.js" as="script"><link rel="preload" href="/_nuxt/e9cab2f.js" as="script"><link rel="preload" href="/_nuxt/9b43985.js" as="script"><link rel="preload" href="/_nuxt/f9253cc.js" as="script"><style data-vue-ssr-id="20c2c1c7:0 584bd1ec:0 3191d5ad:0 84455a9e:0 590a5729:0 1aad45d5:0 57820884:0 040246e6:0 6d200139:0 7a894ace:0 facc82b4:0 08f9114e:0 32071c8d:0">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</style>
  </head>
  <body >
    <div data-server-rendered="true" id="__nuxt"><!----><div id="__layout"><div class="layout layout--default d-flex flex-column"><!----> <nav id="navbar" class="navbar position-sticky color-white"><div class="container-fluid d-flex align-items-center"><button type="button" class="navbar__toggler bg-transparent border-0 d-desktop-none text-center"><svg fill="none" height="10" width="33" viewBox="0 0 33 10" class="icon icon--menu"><line x1="1" y1="1" x2="24" y2="1" stroke="currentColor" stroke-width="2" stroke-linecap="round"></line> <line x1="9" y1="9" x2="32" y2="9" stroke="currentColor" stroke-width="2" stroke-linecap="round"></line></svg></button> <div class="navbar__brand d-flex align-items-center justify-content-center justify-content-desktop-start"><a href="/" class="d-inline-block font-size-0 nuxt-link-active"><picture class="tn-img"><!----> <img src="/logo.svg" alt="Travel Noire" title="Travel Noire" height="24" width="126" class="img img-fluid"></picture></a></div> <div class="navbar__collapse flex-column flex-desktop-row align-items-center justify-content-between flex-full"><ul class="navbar__nav d-desktop-flex align-items-center"><li class="navbar__nav-item text-center"><a href="/tn-approved" title="TN Approved" class="navbar__nav-link font-weight-bold font-secondary">
            TN Approved
          </a></li> <li class="navbar__nav-item text-center"><a href="/news" title="News" class="navbar__nav-link font-weight-bold font-secondary">
            News
          </a></li> <li class="navbar__nav-item text-center"><a href="/city-guides" title="City Guides" class="navbar__nav-link font-weight-bold font-secondary">
            City Guides
          </a></li> <li class="navbar__nav-item text-center"><a href="/lifestyle" title="Lifestyle" class="navbar__nav-link font-weight-bold font-secondary">
            Lifestyle
          </a></li> <li class="navbar__nav-item text-center"><a href="/design-your-life" title="Design Your Life" class="navbar__nav-link font-weight-bold font-secondary">
            Design Your Life
          </a></li></ul> <ul class="navbar__nav d-desktop-flex align-items-center"><li class="navbar__nav-item d-none d-desktop-block text-center"><form class="search-form position-relative navbar__search-form-desktop"><input type="text" placeholder="Search" value="" class="border-0 d-block font-secondary w-100"> <button type="submit" class="btn bg-transparent border-0 color-turquoise font-size-0 p-0 position-absolute"><svg fill="none" height="24" width="24" viewBox="0 0 24 24" class="icon icon--search"><path d="M20 20L15.0962 15.0962M15.0962 15.0962C16.2725 13.9199 17 12.2949 17 10.5C17 6.91015 14.0899 4 10.5 4C6.91015 4 4 6.91015 4 10.5C4 14.0899 6.91015 17 10.5 17C12.2949 17 13.9199 16.2725 15.0962 15.0962Z" stroke="currentColor" stroke-width="1.8" stroke-linecap="round" stroke-linejoin="round"></path></svg></button></form></li> <li class="navbar__nav-item text-center"><a title="Become a Member" href="https://join.travelnoire.com" class="btn btn--primary d-inline-block font-third text-uppercase">
            Become a Member
          </a></li></ul></div> <form class="search-form position-relative navbar__search-form-mobile d-desktop-none"><input type="text" placeholder="Search" value="" class="border-0 d-block font-secondary w-100"> <button type="submit" class="btn bg-transparent border-0 color-turquoise font-size-0 p-0 position-absolute"><svg fill="none" height="24" width="24" viewBox="0 0 24 24" class="icon icon--search"><path d="M20 20L15.0962 15.0962M15.0962 15.0962C16.2725 13.9199 17 12.2949 17 10.5C17 6.91015 14.0899 4 10.5 4C6.91015 4 4 6.91015 4 10.5C4 14.0899 6.91015 17 10.5 17C12.2949 17 13.9199 16.2725 15.0962 15.0962Z" stroke="currentColor" stroke-width="1.8" stroke-linecap="round" stroke-linejoin="round"></path></svg></button></form></div></nav> <div infinite-scroll-distance="0" class="bg-blue-dark flex-full article-page"><div class="check-in-view"><article class="tn-article d-flex align-items-start"><div class="w-100"><figure class="tn-article__image__wrapper"><picture class="tn-img tn-article__image image-wrapper image-wrapper--1200x630 d-block"><!----> <img src="https://legacy.travelnoire.com/wp-content/uploads/2021/07/GettyImages-1144239847.jpg" alt="US Diplomatic Special Envoy Names Ghana And Uganda As Threats To LGBTQ People" title="US Diplomatic Special Envoy Names Ghana And Uganda As Threats To LGBTQ People" height="630" width="1200" class="img img-fluid"></picture> <figcaption class="tn-article__image__credit font-secondary">
        Photo Credit: <span>YASUYOSHI CHIBA/</span></figcaption></figure> <div class="tn-article__main__wrapper"><main class="tn-article__main bg-white article-main"><p class="article-main__credit font-secondary text-center">
    Photo Credit: <span>YASUYOSHI CHIBA/</span></p> <h2 class="article-main__title mx-auto text-center">US Diplomatic Special Envoy Names Ghana And Uganda As Threats To LGBTQ People</h2> <div class="article-main__tags color-turquoise font-secondary font-weight-bold text-capitalize text-center"><a href="/tag/africa" class="tag-link">Africa</a> <span> , </span><a href="/tag/lgbtq" class="tag-link">LGBTQ</a> <span> , </span><span><!----> <!----> <a href="/location/country/ghana" class="tag-link">Ghana</a></span> <span> , </span><span><!----> <!----> <a href="/location/country/uganda" class="tag-link">Uganda</a></span> <span> , </span><a href="/tag/news" class="tag-link">news</a> <!----></div> <div class="article-main__info d-flex align-items-center justify-content-center text-center"><a href="/author/Brunno%20Braga" title="Brunno Braga" class="author-link article-main__author__avatar border-circle d-inline-block font-size-0"><picture class="tn-img"><!----> <img src="https://secure.gravatar.com/avatar/13bff0d80142b329b3de49fc242f707f?s=96&amp;d=mm&amp;r=g" alt="Brunno Braga" title="Brunno Braga" height="32" width="32" class="img img-fluid"></picture></a> <div class="font-secondary font-weight-bold"><a href="/author/Brunno%20Braga" title="Brunno Braga" class="author-link"><span>Brunno Braga</span></a> <span><span class="color-turquoise">•</span> <span>Jul 15, 2021</span></span></div></div> <div class="article-main__social-sharings color-white d-grid d-desktop-none justify-content-center"><button class="btn border-circle border-0 bg-facebook d-flex align-items-center justify-content-center p-0 SocialSharingLink SocialSharingLink--facebook"><svg width="40" height="40" viewBox="0 0 40 40" fill="none" class="icon icon--facebook"><path d="M24.6357 10.8371L22.3214 10.8333C19.7212 10.8333 18.0409 12.6042 18.0409 15.3451V17.4254H15.7139C15.5128 17.4254 15.35 17.5928 15.35 17.7994V20.8135C15.35 21.02 15.513 21.1873 15.7139 21.1873H18.0409V28.7928C18.0409 28.9993 18.2037 29.1666 18.4048 29.1666H21.4409C21.642 29.1666 21.8048 28.9991 21.8048 28.7928V21.1873H24.5256C24.7267 21.1873 24.8896 21.02 24.8896 20.8135L24.8907 17.7994C24.8907 17.7002 24.8522 17.6052 24.7841 17.535C24.716 17.4649 24.6231 17.4254 24.5266 17.4254H21.8048V15.6619C21.8048 14.8143 22.0014 14.384 23.0763 14.384L24.6354 14.3835C24.8363 14.3835 24.9991 14.216 24.9991 14.0096V11.2109C24.9991 11.0047 24.8364 10.8374 24.6357 10.8371Z" fill="currentColor"></path></svg></button> <button class="btn border-circle border-0 bg-twitter d-flex align-items-center justify-content-center p-0 SocialSharingLink SocialSharingLink--twitter"><svg width="40" height="40" viewBox="0 0 40 40" fill="none" class="icon icon--twitter"><path d="M29.375 14.6564C28.6987 14.9375 27.973 15.1281 27.2106 15.2132C27.9891 14.776 28.585 14.0824 28.8675 13.2585C28.1372 13.6634 27.3311 13.9575 26.4723 14.1169C25.7845 13.4287 24.8062 13 23.7211 13C21.6394 13 19.9515 14.5832 19.9515 16.5347C19.9515 16.8115 19.9848 17.0818 20.0491 17.3403C16.9168 17.1928 14.1392 15.7851 12.2802 13.6462C11.9553 14.1675 11.7704 14.7749 11.7704 15.4233C11.7704 16.65 12.4364 17.7324 13.4469 18.3656C12.8291 18.3462 12.2481 18.1868 11.7394 17.9219V17.9661C11.7394 19.6785 13.0392 21.1077 14.7627 21.4329C14.4469 21.5126 14.114 21.5568 13.7695 21.5568C13.5261 21.5568 13.2907 21.5342 13.0599 21.4911C13.5398 22.8966 14.9315 23.9187 16.5804 23.9467C15.2909 24.8944 13.665 25.4577 11.8991 25.4577C11.5948 25.4577 11.2951 25.4405 11 25.4093C12.6684 26.4141 14.6491 27 16.7779 27C23.712 27 27.5023 21.6128 27.5023 16.9408L27.4896 16.4831C28.2302 15.9876 28.8709 15.3651 29.375 14.6564Z" fill="currentColor"></path></svg></button> <a href="mailto:?subject=Check%20Out%20This%20Article%20&amp;body=According%20to%20newly%20appointed%20US%20Diplomatic%20Special%20Envoy%20for%20LGBTQI%20Rights%2C%20Jessica%20Stern%2C%20Ghana%20and%20Uganda%20%E2%80%94%20among%20others%20countries%E2%80%94%20pose%20a%20threat...%20https%3A%2F%2Ftravelnoire.com%2Fafrican-countries-threats-lgbtq-people" target="_blank" class="btn border-circle border-0 bg-red d-flex align-items-center justify-content-center p-0 SocialSharingLink SocialSharingLink--email"><svg width="40" height="40" viewBox="0 0 40 40" fill="none" class="icon icon--email"><path d="M28.5458 12H11.4542C10.3749 12 9.5 12.8749 9.5 13.9542C9.5 14.6075 9.82654 15.2177 10.3702 15.5801L18.225 20.8166C18.8665 21.2443 19.1872 21.4582 19.5339 21.5412C19.8403 21.6147 20.1597 21.6147 20.4661 21.5412C20.8128 21.4582 21.1335 21.2443 21.775 20.8166L21.775 20.8166L29.6298 15.5801C30.1735 15.2177 30.5 14.6075 30.5 13.9542C30.5 12.8749 29.6251 12 28.5458 12Z" fill="currentColor"></path> <path d="M12.7 28H27.3C28.4201 28 28.9802 28 29.408 27.782C29.7843 27.5903 30.0903 27.2843 30.282 26.908C30.5 26.4802 30.5 25.9201 30.5 24.8V16.5L22.6626 21.725C21.7003 22.3665 21.2192 22.6872 20.6991 22.8119C20.2395 22.922 19.7605 22.922 19.3009 22.8119C18.7808 22.6872 18.2997 22.3665 17.3374 21.725L9.5 16.5V24.8C9.5 25.9201 9.5 26.4802 9.71799 26.908C9.90973 27.2843 10.2157 27.5903 10.592 27.782C11.0198 28 11.5799 28 12.7 28Z" fill="currentColor"></path></svg></a> <button type="button" class="btn btn--click-copy border-circle border-0 bg-green d-flex align-items-center justify-content-center p-0"><svg width="40" height="40" viewBox="0 0 40 40" fill="none" class="icon icon--link"><path d="M28.0851 11.1514L28.0851 11.1512C27.0147 10.2951 25.6522 9.89112 24.2882 10.0252C22.9242 10.1594 21.6665 10.821 20.7833 11.8691L19.2464 13.7086C19.0234 13.9755 18.9156 14.32 18.9466 14.6663C18.9777 15.0127 19.145 15.3325 19.4119 15.5555C19.6787 15.7784 20.0232 15.8862 20.3696 15.8552C20.716 15.8242 21.0358 15.6568 21.2587 15.3899L22.7957 13.5502C23.0202 13.2824 23.296 13.0623 23.607 12.9029C23.918 12.7435 24.2578 12.6481 24.6063 12.6223C24.9548 12.5964 25.3049 12.6407 25.636 12.7525C25.967 12.8643 26.2724 13.0413 26.5339 13.2731C27.0374 13.741 27.341 14.385 27.3817 15.0711C27.4224 15.7572 27.1969 16.4326 26.7522 16.9567L23.5568 20.7824L23.5274 20.815C23.3567 21.013 23.1567 21.1836 22.9343 21.321C22.4203 21.6399 21.8115 21.7704 21.2119 21.6903C20.6123 21.6101 20.0592 21.3243 19.6469 20.8816C19.4097 20.6279 19.0815 20.4787 18.7344 20.4667C18.3873 20.4547 18.0497 20.5809 17.7955 20.8177C17.5413 21.0544 17.3915 21.3822 17.3788 21.7293C17.3661 22.0764 17.4917 22.4143 17.7279 22.669C18.3208 23.3052 19.0629 23.7838 19.8871 24.0615C20.7113 24.3392 21.5917 24.4072 22.4487 24.2596C22.7168 24.2124 22.9809 24.145 23.2387 24.0577C24.1494 23.7504 24.9572 23.197 25.5727 22.4587L28.7601 18.6437C29.2135 18.0967 29.5542 17.4656 29.7627 16.7864C29.9711 16.1073 30.0432 15.3937 29.9748 14.6866C29.9123 14.0009 29.7129 13.3347 29.3883 12.7275C29.0637 12.1202 28.6206 11.5843 28.0851 11.1514Z" fill="currentColor"></path> <path d="M18.6497 25.3176L17.2762 26.9616C16.8395 27.4924 16.2149 27.8343 15.5324 27.9162C14.85 27.9981 14.1622 27.8137 13.6123 27.4014C13.3377 27.1853 13.1092 26.9163 12.9403 26.6104C12.7715 26.3045 12.6656 25.9678 12.6291 25.6203C12.5926 25.2728 12.6261 24.9214 12.7277 24.5871C12.8293 24.2528 12.9968 23.9422 13.2205 23.6737L16.471 19.7831L16.4949 19.7564C16.6656 19.5584 16.8656 19.3879 17.088 19.2506C17.554 18.9599 18.1 18.824 18.6479 18.8623C19.1959 18.9006 19.7177 19.1111 20.1388 19.4637C20.2396 19.5479 20.334 19.6395 20.4212 19.7378C20.5461 19.8791 20.7 19.9918 20.8724 20.0681C21.0448 20.1444 21.2316 20.1826 21.4202 20.18C21.6065 20.1774 21.79 20.1346 21.9582 20.0545C22.1264 19.9744 22.2754 19.8589 22.3949 19.716L22.4106 19.6971C22.6111 19.4595 22.7193 19.1575 22.7153 18.8465C22.7112 18.5355 22.5952 18.2365 22.3885 18.0041C21.8894 17.4389 21.2741 16.9883 20.5847 16.683C19.8953 16.3777 19.1481 16.225 18.3942 16.2353C17.6403 16.2455 16.8975 16.4186 16.2166 16.7426C15.5358 17.0666 14.933 17.5338 14.4495 18.1124L11.2082 21.9924C10.3339 23.0479 9.90653 24.4033 10.0172 25.7694C10.1278 27.1356 10.7677 28.4045 11.8004 29.3056C12.3216 29.7555 12.9278 30.0962 13.5831 30.3076C14.2384 30.519 14.9294 30.5968 15.6153 30.5363C15.7788 30.5231 15.941 30.5023 16.102 30.474C17.3484 30.2557 18.4782 29.6055 19.2931 28.6375L20.6621 26.9989C20.8851 26.7321 20.9929 26.3876 20.9618 26.0412C20.9308 25.6948 20.7634 25.375 20.4966 25.1521C20.2297 24.9291 19.8852 24.8213 19.5389 24.8523C19.1925 24.8833 18.8727 25.0507 18.6497 25.3176H18.6497Z" fill="currentColor"></path></svg></button></div> <div class="article-main__content d-desktop-grid align-items-start"><div class="article-main__body"><div>
<p>According to newly appointed US Diplomatic Special Envoy for LGBTQI Rights, Jessica Stern, <strong><a href="https://legacy.travelnoire.com/ghana-youngest-female-commercial-pilot/">Ghana</a></strong> and <strong><a href="https://legacy.travelnoire.com/bobi-wine-offers-to-rescue-africans/">Uganda</a></strong>— among others countries— pose a threat to the human rights of LGBTQ people. </p>



<p>During a press conference held on July 1, Stern said that she has been monitoring foreign government threats to LGBTQ people, such as the recent mass arrests in African countries such as Ghana and Uganda.</p>



<p>In May, Ugandan police arrested 44 people during a party to celebrate the engagement of a gay couple held at an LGBTQ shelter in Kampala, claiming that they had intervened over health and safety violations, <strong><a href="https://observers.france24.com/en/africa/20210610-police-arrest-and-out-dozens-at-lgbt-engagement-party-uganda">France 24</a></strong> reported. Videos of the arrest, which circulated widely on social media, outed some attendees, who had been in the closet. In Uganda, homosexuality is banned and severely punishable by law.</p>



<p>In the same month, Ghanaian police detained 21 people they suspected of promoting an LGBT+ agenda at an unlawful assembly in the southeastern city of Ho. As <strong><a href="https://www.reuters.com/world/africa/ghana-police-arrest-21-lgbt-activists-unlawful-gathering-2021-05-21/">Reuter</a><a href="https://www.reuters.com/">s</a></strong> reported, the 16 women and five men were arrested at a hotel for nurses and midwives. Local police alleged they had gathered to advocate LGBT+ activities with books and flyers with titles including, &#8220;Coming Out&#8221; and &#8220;All About Trans.&#8221;</p>



<p>“We all have work to do to ensure we are free from discrimination and violence. … We’re all in this together,” said Stern during the press conference.</p>



<p>For her, religion played a role in the slow acceptance and respect for the Rights of LGBTQ people in some African countries. However, she said that despite the presence of these challenges, she believed with time, many would come to understand and respect their rights.</p>



<p>Despite mentioning the two African countries as threats, she emphasized optimistic views about the advancement of LGBTQ human rights in the continent. </p>



<p>&#8220;I don’t think there’s a country or region that’s all good or all bad. When you look around the world, you see progress and danger simultaneously,&#8221; she said.</p>



<p>She recalled that <strong><a href="https://travelnoire.com/south-africa-30-years-post-apartheid">South Africa</a></strong> has legalized same-sex marriages. According to Stern, this is a sign of hope.</p>



<p> &#8220;There’s no doubt it’s a slower journey for LGBTQ rights in any place where conservative religions play a dominant role, but progress is happening.&#8221;</p>



<p>She also cited <strong><a href="https://travelnoire.com/must-visit-attractions-lagos-nigeria">Nigeria</a></strong> as a growing sign of progress in the continent, stating that a recent poll showed that 25% of the public opposes discrimination against LGBTQ people. </p>



<p>“This was a substantial increase from previous years.”</p>



<p>Stern&#8217;s statements were made in accordance with President Joe Biden&#8217;s administration agenda related to the fight against homophobia worldwide. As NBC reported in Feb. 2021, President Biden signed a foreign policy memo putting the U.S. at &#8216;the forefront&#8217; of global LGBTQ rights. The president called on embassies and agencies “to lead by the power of our example.”</p>
</div> <!----> <div data-spotim-module="conversation" data-post-url="https://travelnoire.com/african-countries-threats-lgbtq-people" data-article-tags="home" data-post-id="60f0385cb0a3060082bfe788"></div></div> <aside class="article-main__sidebar bg-blue-medium color-white d-none d-desktop-block position-sticky"><div class="connatix-player article-main__sidebar__connatix-player"><div class="connatix-player__wrapper"><div class="connatix-player__anchor"></div></div></div> <p class="article-main__sidebar__title color-sunrise font-secondary font-weight-bold text-center">
        Most Popular
      </p> <ol class="m-0 p-0"></ol> <div><div data-adgrid-iuparts="/11462305847/tn" class="adgrid ad_medium_rectangle ad__wrapper"></div></div> <div class="ad__wrapper article-main__ad"><!----></div></aside></div> <!----> <div class="d-none d-desktop-block"><div><div data-adgrid-iuparts="/11462305847/tn" class="adgrid ad_leaderboard_1 ad__wrapper"></div></div></div></main></div> <!----></div> <div class="tn-article__social-sharings d-none d-desktop-block color-white position-sticky"><div class="tn-article__social-sharings__wrapper d-grid"><button class="btn border-circle border-0 bg-facebook d-flex align-items-center justify-content-center p-0 SocialSharingLink SocialSharingLink--facebook"><svg width="40" height="40" viewBox="0 0 40 40" fill="none" class="icon icon--facebook"><path d="M24.6357 10.8371L22.3214 10.8333C19.7212 10.8333 18.0409 12.6042 18.0409 15.3451V17.4254H15.7139C15.5128 17.4254 15.35 17.5928 15.35 17.7994V20.8135C15.35 21.02 15.513 21.1873 15.7139 21.1873H18.0409V28.7928C18.0409 28.9993 18.2037 29.1666 18.4048 29.1666H21.4409C21.642 29.1666 21.8048 28.9991 21.8048 28.7928V21.1873H24.5256C24.7267 21.1873 24.8896 21.02 24.8896 20.8135L24.8907 17.7994C24.8907 17.7002 24.8522 17.6052 24.7841 17.535C24.716 17.4649 24.6231 17.4254 24.5266 17.4254H21.8048V15.6619C21.8048 14.8143 22.0014 14.384 23.0763 14.384L24.6354 14.3835C24.8363 14.3835 24.9991 14.216 24.9991 14.0096V11.2109C24.9991 11.0047 24.8364 10.8374 24.6357 10.8371Z" fill="currentColor"></path></svg></button> <button class="btn border-circle border-0 bg-twitter d-flex align-items-center justify-content-center p-0 SocialSharingLink SocialSharingLink--twitter"><svg width="40" height="40" viewBox="0 0 40 40" fill="none" class="icon icon--twitter"><path d="M29.375 14.6564C28.6987 14.9375 27.973 15.1281 27.2106 15.2132C27.9891 14.776 28.585 14.0824 28.8675 13.2585C28.1372 13.6634 27.3311 13.9575 26.4723 14.1169C25.7845 13.4287 24.8062 13 23.7211 13C21.6394 13 19.9515 14.5832 19.9515 16.5347C19.9515 16.8115 19.9848 17.0818 20.0491 17.3403C16.9168 17.1928 14.1392 15.7851 12.2802 13.6462C11.9553 14.1675 11.7704 14.7749 11.7704 15.4233C11.7704 16.65 12.4364 17.7324 13.4469 18.3656C12.8291 18.3462 12.2481 18.1868 11.7394 17.9219V17.9661C11.7394 19.6785 13.0392 21.1077 14.7627 21.4329C14.4469 21.5126 14.114 21.5568 13.7695 21.5568C13.5261 21.5568 13.2907 21.5342 13.0599 21.4911C13.5398 22.8966 14.9315 23.9187 16.5804 23.9467C15.2909 24.8944 13.665 25.4577 11.8991 25.4577C11.5948 25.4577 11.2951 25.4405 11 25.4093C12.6684 26.4141 14.6491 27 16.7779 27C23.712 27 27.5023 21.6128 27.5023 16.9408L27.4896 16.4831C28.2302 15.9876 28.8709 15.3651 29.375 14.6564Z" fill="currentColor"></path></svg></button> <a href="mailto:?subject=Check%20Out%20This%20Article%20&amp;body=According%20to%20newly%20appointed%20US%20Diplomatic%20Special%20Envoy%20for%20LGBTQI%20Rights%2C%20Jessica%20Stern%2C%20Ghana%20and%20Uganda%20%E2%80%94%20among%20others%20countries%E2%80%94%20pose%20a%20threat...%20https%3A%2F%2Ftravelnoire.com%2Fafrican-countries-threats-lgbtq-people" target="_blank" class="btn border-circle border-0 bg-red d-flex align-items-center justify-content-center p-0 SocialSharingLink SocialSharingLink--email"><svg width="40" height="40" viewBox="0 0 40 40" fill="none" class="icon icon--email"><path d="M28.5458 12H11.4542C10.3749 12 9.5 12.8749 9.5 13.9542C9.5 14.6075 9.82654 15.2177 10.3702 15.5801L18.225 20.8166C18.8665 21.2443 19.1872 21.4582 19.5339 21.5412C19.8403 21.6147 20.1597 21.6147 20.4661 21.5412C20.8128 21.4582 21.1335 21.2443 21.775 20.8166L21.775 20.8166L29.6298 15.5801C30.1735 15.2177 30.5 14.6075 30.5 13.9542C30.5 12.8749 29.6251 12 28.5458 12Z" fill="currentColor"></path> <path d="M12.7 28H27.3C28.4201 28 28.9802 28 29.408 27.782C29.7843 27.5903 30.0903 27.2843 30.282 26.908C30.5 26.4802 30.5 25.9201 30.5 24.8V16.5L22.6626 21.725C21.7003 22.3665 21.2192 22.6872 20.6991 22.8119C20.2395 22.922 19.7605 22.922 19.3009 22.8119C18.7808 22.6872 18.2997 22.3665 17.3374 21.725L9.5 16.5V24.8C9.5 25.9201 9.5 26.4802 9.71799 26.908C9.90973 27.2843 10.2157 27.5903 10.592 27.782C11.0198 28 11.5799 28 12.7 28Z" fill="currentColor"></path></svg></a> <button type="button" class="btn btn--click-copy border-circle border-0 bg-green d-flex align-items-center justify-content-center p-0"><svg width="40" height="40" viewBox="0 0 40 40" fill="none" class="icon icon--link"><path d="M28.0851 11.1514L28.0851 11.1512C27.0147 10.2951 25.6522 9.89112 24.2882 10.0252C22.9242 10.1594 21.6665 10.821 20.7833 11.8691L19.2464 13.7086C19.0234 13.9755 18.9156 14.32 18.9466 14.6663C18.9777 15.0127 19.145 15.3325 19.4119 15.5555C19.6787 15.7784 20.0232 15.8862 20.3696 15.8552C20.716 15.8242 21.0358 15.6568 21.2587 15.3899L22.7957 13.5502C23.0202 13.2824 23.296 13.0623 23.607 12.9029C23.918 12.7435 24.2578 12.6481 24.6063 12.6223C24.9548 12.5964 25.3049 12.6407 25.636 12.7525C25.967 12.8643 26.2724 13.0413 26.5339 13.2731C27.0374 13.741 27.341 14.385 27.3817 15.0711C27.4224 15.7572 27.1969 16.4326 26.7522 16.9567L23.5568 20.7824L23.5274 20.815C23.3567 21.013 23.1567 21.1836 22.9343 21.321C22.4203 21.6399 21.8115 21.7704 21.2119 21.6903C20.6123 21.6101 20.0592 21.3243 19.6469 20.8816C19.4097 20.6279 19.0815 20.4787 18.7344 20.4667C18.3873 20.4547 18.0497 20.5809 17.7955 20.8177C17.5413 21.0544 17.3915 21.3822 17.3788 21.7293C17.3661 22.0764 17.4917 22.4143 17.7279 22.669C18.3208 23.3052 19.0629 23.7838 19.8871 24.0615C20.7113 24.3392 21.5917 24.4072 22.4487 24.2596C22.7168 24.2124 22.9809 24.145 23.2387 24.0577C24.1494 23.7504 24.9572 23.197 25.5727 22.4587L28.7601 18.6437C29.2135 18.0967 29.5542 17.4656 29.7627 16.7864C29.9711 16.1073 30.0432 15.3937 29.9748 14.6866C29.9123 14.0009 29.7129 13.3347 29.3883 12.7275C29.0637 12.1202 28.6206 11.5843 28.0851 11.1514Z" fill="currentColor"></path> <path d="M18.6497 25.3176L17.2762 26.9616C16.8395 27.4924 16.2149 27.8343 15.5324 27.9162C14.85 27.9981 14.1622 27.8137 13.6123 27.4014C13.3377 27.1853 13.1092 26.9163 12.9403 26.6104C12.7715 26.3045 12.6656 25.9678 12.6291 25.6203C12.5926 25.2728 12.6261 24.9214 12.7277 24.5871C12.8293 24.2528 12.9968 23.9422 13.2205 23.6737L16.471 19.7831L16.4949 19.7564C16.6656 19.5584 16.8656 19.3879 17.088 19.2506C17.554 18.9599 18.1 18.824 18.6479 18.8623C19.1959 18.9006 19.7177 19.1111 20.1388 19.4637C20.2396 19.5479 20.334 19.6395 20.4212 19.7378C20.5461 19.8791 20.7 19.9918 20.8724 20.0681C21.0448 20.1444 21.2316 20.1826 21.4202 20.18C21.6065 20.1774 21.79 20.1346 21.9582 20.0545C22.1264 19.9744 22.2754 19.8589 22.3949 19.716L22.4106 19.6971C22.6111 19.4595 22.7193 19.1575 22.7153 18.8465C22.7112 18.5355 22.5952 18.2365 22.3885 18.0041C21.8894 17.4389 21.2741 16.9883 20.5847 16.683C19.8953 16.3777 19.1481 16.225 18.3942 16.2353C17.6403 16.2455 16.8975 16.4186 16.2166 16.7426C15.5358 17.0666 14.933 17.5338 14.4495 18.1124L11.2082 21.9924C10.3339 23.0479 9.90653 24.4033 10.0172 25.7694C10.1278 27.1356 10.7677 28.4045 11.8004 29.3056C12.3216 29.7555 12.9278 30.0962 13.5831 30.3076C14.2384 30.519 14.9294 30.5968 15.6153 30.5363C15.7788 30.5231 15.941 30.5023 16.102 30.474C17.3484 30.2557 18.4782 29.6055 19.2931 28.6375L20.6621 26.9989C20.8851 26.7321 20.9929 26.3876 20.9618 26.0412C20.9308 25.6948 20.7634 25.375 20.4966 25.1521C20.2297 24.9291 19.8852 24.8213 19.5389 24.8523C19.1925 24.8833 18.8727 25.0507 18.6497 25.3176H18.6497Z" fill="currentColor"></path></svg></button></div></div></article></div></div> <footer class="app-footer color-white text-center text-desktop-left"><div class="container"><picture class="tn-img app-footer__tn-logo d-inline-block"><!----> <img src="/logo.svg" alt="Travel Noire" title="Travel Noire" height="24" width="126" class="img img-fluid"></picture> <ul class="app-footer__links app-footer__links--pages d-grid"><li><a href="https://blavityinc.com/partner-with-us" rel="noopener" target="_blank" class="font-weight-bold">
          Partnerships
        </a></li> <li><a href="https://blavityinc.com/careers" rel="noopener" target="_blank" class="font-weight-bold">
          Work for Us
        </a></li> <li><a href="https://blavity.com/terms-of-service" rel="noopener" target="_blank" class="font-weight-bold">
          Terms &amp; Conditions
        </a></li> <li><a href="javascript:window._sp_.loadPrivacyManagerModal(410351)" class="font-weight-bold">
          Privacy Preferences
        </a></li> <li><a href="https://blavity.com/privacy" rel="noopener" target="_blank" class="font-weight-bold">
          Privacy Policy
        </a></li> <li><a href="https://blavityinc.com" rel="noopener" target="_blank" class="font-weight-bold">
          Blavity Inc.
        </a></li> <li><a href="https://shop.blavity.com" rel="noopener" target="_blank" class="font-weight-bold">
          Shop
        </a></li></ul> <ul class="app-footer__links app-footer__links--social d-grid"><li><a href="https://www.instagram.com/travelnoire" rel="noopener" target="_blank" class="color-white d-inline-block font-size-0"><svg width="40" height="40" viewBox="0 0 40 40" fill="none" class="icon icon--instagram"><path fill-rule="evenodd" clip-rule="evenodd" d="M11.6666 20.0001C11.6666 17.3591 11.6666 16.0387 12.1107 15.0017C12.6671 13.7024 13.7023 12.6672 15.0016 12.1108C16.0385 11.6667 17.359 11.6667 20 11.6667C22.6409 11.6667 23.9614 11.6667 24.9984 12.1108C26.2976 12.6672 27.3328 13.7024 27.8892 15.0017C28.3333 16.0387 28.3333 17.3591 28.3333 20.0001C28.3333 22.641 28.3333 23.9615 27.8892 24.9985C27.3328 26.2978 26.2976 27.333 24.9984 27.8893C23.9614 28.3334 22.6409 28.3334 20 28.3334C17.359 28.3334 16.0385 28.3334 15.0016 27.8893C13.7023 27.333 12.6671 26.2978 12.1107 24.9985C11.6666 23.9615 11.6666 22.641 11.6666 20.0001ZM20 15.5883C17.5636 15.5883 15.5882 17.5637 15.5882 20.0001C15.5882 22.4365 17.5636 24.4118 20 24.4118C22.4364 24.4118 24.4117 22.4365 24.4117 20.0001C24.4117 17.5637 22.4364 15.5883 20 15.5883ZM20 22.7574C18.4801 22.7574 17.2426 21.5199 17.2426 20.0001C17.2426 18.4791 18.4801 17.2427 20 17.2427C21.5198 17.2427 22.7573 18.4791 22.7573 20.0001C22.7573 21.5199 21.5198 22.7574 20 22.7574ZM25.3305 15.2574C25.3305 15.5821 25.0673 15.8453 24.7426 15.8453C24.4179 15.8453 24.1547 15.5821 24.1547 15.2574C24.1547 14.9328 24.4179 14.6696 24.7426 14.6696C25.0673 14.6696 25.3305 14.9328 25.3305 15.2574Z" fill="currentColor"></path></svg></a></li> <li><a href="https://twitter.com/TravelNoire" rel="noopener" target="_blank" class="color-white d-inline-block font-size-0"><svg width="40" height="40" viewBox="0 0 40 40" fill="none" class="icon icon--twitter"><path d="M29.375 14.6564C28.6987 14.9375 27.973 15.1281 27.2106 15.2132C27.9891 14.776 28.585 14.0824 28.8675 13.2585C28.1372 13.6634 27.3311 13.9575 26.4723 14.1169C25.7845 13.4287 24.8062 13 23.7211 13C21.6394 13 19.9515 14.5832 19.9515 16.5347C19.9515 16.8115 19.9848 17.0818 20.0491 17.3403C16.9168 17.1928 14.1392 15.7851 12.2802 13.6462C11.9553 14.1675 11.7704 14.7749 11.7704 15.4233C11.7704 16.65 12.4364 17.7324 13.4469 18.3656C12.8291 18.3462 12.2481 18.1868 11.7394 17.9219V17.9661C11.7394 19.6785 13.0392 21.1077 14.7627 21.4329C14.4469 21.5126 14.114 21.5568 13.7695 21.5568C13.5261 21.5568 13.2907 21.5342 13.0599 21.4911C13.5398 22.8966 14.9315 23.9187 16.5804 23.9467C15.2909 24.8944 13.665 25.4577 11.8991 25.4577C11.5948 25.4577 11.2951 25.4405 11 25.4093C12.6684 26.4141 14.6491 27 16.7779 27C23.712 27 27.5023 21.6128 27.5023 16.9408L27.4896 16.4831C28.2302 15.9876 28.8709 15.3651 29.375 14.6564Z" fill="currentColor"></path></svg></a></li> <li><a href="https://www.facebook.com/travelnoire" rel="noopener" target="_blank" class="color-white d-inline-block font-size-0"><svg width="40" height="40" viewBox="0 0 40 40" fill="none" class="icon icon--facebook"><path d="M24.6357 10.8371L22.3214 10.8333C19.7212 10.8333 18.0409 12.6042 18.0409 15.3451V17.4254H15.7139C15.5128 17.4254 15.35 17.5928 15.35 17.7994V20.8135C15.35 21.02 15.513 21.1873 15.7139 21.1873H18.0409V28.7928C18.0409 28.9993 18.2037 29.1666 18.4048 29.1666H21.4409C21.642 29.1666 21.8048 28.9991 21.8048 28.7928V21.1873H24.5256C24.7267 21.1873 24.8896 21.02 24.8896 20.8135L24.8907 17.7994C24.8907 17.7002 24.8522 17.6052 24.7841 17.535C24.716 17.4649 24.6231 17.4254 24.5266 17.4254H21.8048V15.6619C21.8048 14.8143 22.0014 14.384 23.0763 14.384L24.6354 14.3835C24.8363 14.3835 24.9991 14.216 24.9991 14.0096V11.2109C24.9991 11.0047 24.8364 10.8374 24.6357 10.8371Z" fill="currentColor"></path></svg></a></li></ul> <p class="app-footer__rights">
      © 2021 Travel Noire. All rights reserved. No part of this site may be reproduced without our written permission.
    </p></div> <div><div data-adgrid-iuparts="/11462305847/tn/adhesion" class="adgrid ad_adhesion ad__wrapper"></div></div> <!----></footer></div></div></div><script>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</script><script src="/_nuxt/610ee24.js" defer></script><script src="/_nuxt/a781d45.js" defer></script><script src="/_nuxt/355e265.js" defer></script><script src="/_nuxt/e9cab2f.js" defer></script><script src="/_nuxt/9b43985.js" defer></script><script src="/_nuxt/f9253cc.js" defer></script><script src="/_nuxt/b33f17a.js" defer></script><script src="/_nuxt/d175b37.js" defer></script><script src="/_nuxt/e64ec08.js" defer></script><script data-n-head="ssr" src="https://console.adgrid.io/adgrid-build/ad-grid-travelnoire-com.js" data-body="true" async></script>
  </body>
</html>
